Compartir
Publicidad

GravityBox ya es compatible con Android 5.1

GravityBox ya es compatible con Android 5.1
0 Comentarios
Publicidad

GravityBox es sin lugar a dudas el módulo de Xposed con más opciones que ningún otro y desde luego, uno de los mejores. Su desarrollador ha anunciado recientemente que ya ha añadido la compatibilidad con Android 5.1, la versión más reciente de el sistema operativo móvil más usado.

Es necesario hacer mención de que la versión oficial de Xposed para Android 5.1 aún no está disponible, pero puede descargarse un port no oficial para usarlo con esta nueva versión de GravityBox, aunque podrían experimentarse algunos problemas con el rendimiento.

Ahora bien, el nuevo GravityBox omite algunas de sus características iniciales debido a que requieren un proceso de desarrollo mucho mayor debido al nuevo soporte para dual-SIM de Android 5.1. También ha desasociado el control de volumen del timbre y de las notificaciones de los ajustes de sonido del teléfono, por lo que ahora podrán ser controlados solo desde con el panel de volumen expandido.

Por último, el desarrollador ha comentado que no garantiza que esta nueva versión funcione en dispositivos que no sean Nexus o Google Play Edition, por lo que si el equipo ejecuta alguna capa de personalización probablemente presente problemas. También, ha dado una advertencia para evitar reiniciar el dispositivo, pues esto causaría que las aplicaciones se volvieran a cargar desde cero cada vez, lo cual podría tomar bastante tiempo.

Vía | XDA Developers

Temas
Publicidad
Comentarios cerrados
Publicidad
Publicidad
Inicio