Compartir
Publicidad

Samsung Internet 4.0, añade soporte para dispositivos Galaxy más antiguos

Samsung Internet 4.0, añade soporte para dispositivos Galaxy más antiguos
0 Comentarios
Publicidad

Samsung, al igual que otros fabricantes, está haciendo su esfuerzo por entregar a sus usuarios mejores soluciones de software. Una de las aplicaciones a la que le ha prestado mayor atención recientemente es a su navegador Samsung Internet, pero en esta ocasión lo hace volteando a ver las decenas de dispositivos Galaxy antiguos que hasta ahora no podían hacer uso de sus más recientes mejoras.

Este navegador lo conocimos a inicios de este año junto con Android 6.0 Marhsmallow y entre sus características se encuentran el bloqueo de anuncios, la autenticación por huella digital, integración completa con Gear VR mediante la sincronización de los marcadores entre el smartphone y el navegador del dispositivo de realidad virtual, el modo secreto con el cual se ocultan los datos de navegación, la posibilidad de ver videos en línea en una ventana emergente para navegar por la web durante la reproducción de videos así como la reproducción de videos 3D y 360º. Sin embargo, para instalarlo y utilizarlo, debemos asegurarnos de usar uno de los dispositivos Galaxy compatibles.

Esta versión que ya está disponible en Google Play ahora cuenta con soporte para los siguientes smartphones fabricados por la compañía: Galaxy S7 Edge, S7, Note5, S6 Edge+, S6 Edge, S6, S6 Active, Note4, S5, S5 Neo, S5 Active, S5 Sports, S5 LTE A, Note3, S4, S4 Duos, S4 Active, S4 LTE A, A7, A8, A5x, A7x, y A9x, considerando que ejecuten Android 5.0 Lollipop y versiones posteriores.

En Google Play | Samsung Internet for Android

Temas
Publicidad
Comentarios cerrados
Publicidad
Publicidad
Inicio